Ninja Krowns Icon
Ninja Krowns Title
Zbierz Ninja Krowns
Zniszcz karty
25
Zrealizuj kupon Ninja
Ninja Pack
How to spend Ninja Krowns
crazy free_weekendNinja Pack
0

Kup The Talos Principle - Serious DLC Steam Gift

Kup The Talos Principle - Serious DLC Steam Gift

85
Steam
Region Free
Przejdź do opisu produktu
Ocena produktu
Ten produkt nie został jeszcze zrecenzowany. Dodaj swoją recenzję jako pierwszy!
Oceń ten produkt i otrzymaj 5% zniżki na kolejne zakupy

The Talos Principle - Poważny prezent DLC Steam


Platforma: Parowy
Data wydania: 01.04.2015

Opis produktu


Do gry wymagana jest podstawowa gra The Talos Principle na Steam.

Nowe DLC Serious zastępuje boski głos Elohima całkowicie NOWYM, przepisanym i humorystycznym scenariuszem Serious Sam. Głos Serious Sam został nagrany przez długoletniego aktora głosowego Serious Sam, Johna J. Dicka. Zawiera również nowy model gracza Serious Sam do wykorzystania w Zasadzie Talosa.

wymagania systemowe


Wymagania systemowe na PC:

  • System operacyjny: Windows XP 32-bitowy (z dodatkiem Service Pack 3)
  • Procesor: dwurdzeniowy 2,0 GHz
  • Pamięć: 2 GB RAM
  • Grafika: GPU klasy DirectX 10 z 512 MB VRAM (seria nVidia GeForce 8600, seria AMD Radeon HD 3600, seria Intel HD 4000)
  • DirectX: wersja 9.0c
  • Pamięć: 50 MB wolnego miejsca
  • Karta dźwiękowa: karta dźwiękowa zgodna z DirectX9.0c

Wymagania systemowe Maca:

  • System operacyjny: OS X w wersji Leopard 10.5.8, Snow Leopard 10.6.3
  • Procesor: Intel Core 2 Duo 2,2 GHz
  • Pamięć: 2 GB RAM
  • Grafika: nVidia GeForce GT 9600M/320M 512 MB VRAM, AMD Radeon HD 4670 512 MB VRAM (zintegrowane procesory graficzne Intel nie są obsługiwane!)
  • Pamięć: 50 MB wolnego miejsca

Wymagania systemowe Linux / SteamOS:

  • System operacyjny: Linux Ubuntu 12.04
  • Procesor: dwurdzeniowy 2,2 GHz
  • Pamięć: 2 GB RAM
  • Grafika: nVidia GeForce 8600/9600GT 512 MB VRAM, ATI/AMD Radeon HD2600/3600 512 MB VRAM
  • Pamięć: 50 MB wolnego miejsca
  • Karta dźwiękowa: karta dźwiękowa kompatybilna z OpenAL
  • Dodatkowe uwagi: OpenGL: 2.1 lub nowszy